More Than You Might Care to Know About Using Audacity

Jack Bishop, Ph.D.
Instructional Technology Specialist
UCLA Office of Instructional Development

Table of Contents

More Than You Might Care to Know About Using Audacity
Page
2
8
12
21
21
25
25

Setting Preferences
Toolbars and Tools
Menus
Anatomy of Audio Tracks
Track Drop‐down Menu
Label Track
Time Track

More than You Might Care to Know About Audacity
Setting Preferences
Before You Record there a few settings you may wish to change. To change the preferences for
Audacity, click on the “Edit” menu and slide down to select “Preferences,” as shown in the image below,
or use Ctrl+P to launch the preferences window.

After clicking on the “Preferences” tool you are presented with a Preferences Dialog Box.

Preferences Dialog Box

In the Preferences Dialog Box you will find 8 tabs across the top: Audio I/O, Quality, File
Formats, Spectrograms, Directories, Interface, Keyboard and Mouse. The default tab is the
Audio I/O where we can choose the devices on the computer that handle Playback (1) and
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Recording (2). (They will be available under the pull‐down menus). Also under the Recording
Section, you may choose the number of channels you wish to use (3). One channel records a
mono track and two channels records a stereo track. You may set the track number to anything
from One to Sixteen tracks. Below the Playback and Recording sections are two choices you
may make: 1) “Play other tracks while recording a new one” – use this if you are recording
multiple tracks and need to hear the material from the other tracks. IMPORTANT: if you are
recording a track while Audacity is playing back the other tracks your “live” recording will pick
up what is being played back. REMEMBER to use headphones while using this option; and 2)
“Software Playthrough (Play new track while recording it)” – plays the audio you are recording
straight back out to your headphones or speakers. By using this option, you may experience a
time delay between your recording and your playback.
Quality
Under the quality tab you are able to set the sampling rates, format, sample rate converter, and dither.
(1) Set the default sample rate. Your choices range from: 11025 Hz to 96000 Hz (44100 Hz is standard for
high‐quality audio and 48000 Hz is normally used for audio that will be synced to film).
(2) Default Sample Format: 16‐bit takes up the least hard drive space and is equivalent to audio CD
quality. 24‐bit takes more hard drive space but yields better quality. 32‐bit float takes up twice as much
space as 16‐bit, but is much more flexible. If you have a fast computer and enough disk space, you
should always use 32‐bit float samples while editing, and then export your final mix as a 16‐bit WAV file
(the default).

(3) Real‐time sample rate converter: Audacity has more than one sample rate converter that's used
when you have a track that's not the same sample rate as the project. This option lets you set the
converter used during real‐time playback, which can be different than the one you use during Export or
mixing. High‐quality sample rate converter: Audacity has more than one sample rate converter that's
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used when you have a track that's not the same sample rate as the project. This option lets you set the
converter used during Export and mixing, which can be different than the one you use for real‐time
playback.
(4) Real‐time dither: Dithering is used when converting high‐quality samples with a lot of dynamic
range, to CD‐quality samples, with less dynamic range. A small amount of dithering can make the audio
sound a little bit better, but it can also slow down processing a little bit. This option lets you set the
dithering used for real‐time playback. High‐quality dither: This option lets you set the dithering used
during Export and mixing.

File Format
Under the File Format tab you have four options to set. Below the image, I will present each one.

(1) When importing uncompressed audio files into Audacity
(a) Make a copy of the file before editing (safer) ‐ Selecting this means that Audacity will make a
copy of the file in its directory. This will take longer to import files, but Audacity will always have
its own copy of any audio you are using in a project. For sake of space, if you need to, you can
delete the copied files AFTER they are imported into Audacity. (Use this option if you are
experiencing difficulties importing files).
(b) Read directly from the original file (faster) ‐ Selecting this means that Audacity depends on your
original audio files being there, and only stores changes you make to these files. If you move,
change, or throw away one of the files you imported into Audacity, your project may become
unusable. However, because Audacity doesn't need to make copies of everything first, it can
import files in much less time.
(2) Uncompressed Export Format ‐ This lets you select the format that Audacity will use when you
export uncompressed files. 11 common options are displayed in the list, but you can also select
"Other" and choose a nonstandard file format for Audacity to export. The most commonly used
setting is WAV (Microsoft 16‐bit PCM). This exports a CD quality file.
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(3) OGG Export Setup ‐ Use this control to set the quality of Ogg Vorbis exporting. Ogg Vorbis is a
compressed audio format similar to MP3, but free of patents and licensing fees. A normal quality Ogg
Vorbis file is encoded with a quality setting of "5". Note that unlike MP3 encoding, Ogg Vorbis does
not let you set a bitrate, because some audio clips are easier to compress than others. REMEMBER,
Increasing the quality will always increase the file size
(4) MP3 Export Setup ‐ Use these controls to locate your MP3 encoder and set the quality of MP3
encoding. Higher quality files take up more space, so you will need to find the level of quality you feel
is the best compromise. If you downloaded the LAME encoder, it should appear in the MP3 Library
Version as in the example: MP3 Library Version: LAME v3.96. If you downloaded it and it does not
appear in that space, click on “Find Library” You can also set the bit rate for the MP3 encoding. Your
choices range from 16 to 320; however, 128 delivers a great quality MP3.

Spectrograms
In Audacity every audio track can be viewed as a Spectrogram instead of a Waveform. In this dialog box
you have the choice of the (1) Fast Furrier Transfer (FFT) size. The default is 256 and for most of our
uses this is more than sufficient. You may change the audio track view from the audio track pull‐down
menu, which we will see below.
(2) Grayscale ‐ Select this option for gray spectrograms instead of colored ones.
(3) Maximum Frequency ‐ Set this value anywhere from a couple of hundred hertz to half the sample
rate (i.e. 22050 Hz if the sample rate is 44100 Hz). For some applications, such as speech recognition or
pitch extraction, very high frequencies are not important (visually), so this allows you to hide these and
only focus on the ones you care about.
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Directories
Use this panel to set the location of Audacity's temporary directory (folder). Audacity uses this directory
whenever you work on a project that you haven't saved as an Audacity Project (AUP file) yet. You have
to restart Audacity (close and open it again) for changes to the temporary directory to take effect.

Interface
Autoscroll while playing ‐ Scrolls the window for you while playing, so that the playback cursor is
always in the window. This can hurt playback performance on slower computers.
Always allow pausing ‐ Normally the Pause button is only enabled while you are playing or
recording. Checking this box allows you to set the pause button anytime, which allows you to press
Record and not have the recording start until you unpause it. Sometimes starting a paused recording
can be faster than starting to record in the first place.
Update spectrogram while playing ‐ Because spectrograms are slower to draw, normally they are
not drawn during playback, but this option lets you draw the spectrograms anyway. Enable Edit
Toolbar ‐ Sets whether or not you want to display the Edit Toolbar, which has some common
shortcuts for editing commands.
Enable Mixer Toolbar ‐ Sets whether or not you want to display the Mixer Toolbar, which lets you
set the volume levels and input source.
Enable Meter Toolbar ‐ Sets whether or not you want to display the Meter Toolbar for setting audio
recording and playback levels.
Quit Audacity upon closing last window ‐ By default on Windows and X‐Windows (but not Mac OS),
Audacity quits when you close the last project window. If you uncheck this box, Audacity will open a
new blank document instead of quitting. To quit Audacity in this case, you must specifically select
Exit (or Quit) from the File menu.
Enable dragging of left and right selection edges ‐ Normally, when you move the mouse over the
left and right edge of a selection, the cursor changes to a left or right pointer, and you can adjust
that edge of the selection independently. If you don't like this feature, uncheck this box, and then
clicking will always create a new selection (unless you hold down Shift to extend an existing
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selection).
Language ‐ sets the language used by Audacity. Language files are named "audacity.mo" and are
found in the "Languages" folder on Windows and Mac OS X, or in /usr/share/locale or
/usr/local/share/locale on most Unix systems. Audacity will detect new languages the next time you
start it.

Keyboard

This panel lets you change keyboard shortcuts. All of the commands that appear in Audacity menus
appear on the left, along with a few other buttons that can get keyboard shortcuts. To change a
command, first click on the command you want to change. Then type the new keyboard shortcut on
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your keyboard. Verify that the correct shortcut appears in the box below. If it's what you want, press the
Set button. Or to get rid of a keyboard shortcut, press Clear.
To reset to Audacity's defaults, press the Defaults button. This will get rid of any changes you have
made. If you have customized your keyboard layout and want to share it with someone else, you can
press Save... and save your complete keyboard layout as an XML file that you can share. To load an
existing layout, press the Load... button and locate the XML file.

Mouse
This panel doesn't let you change anything, but it lets you view all of the commands and actions that you
can do using the mouse, many by holding down extra modifier keys.

Toolbars and Tools
The main toolbar is located at the upper left hand side of the program. This is the toolbar that contains
the most frequently used tools and the controls for the “transport,” which is the term for the controls of
a recorder that feature play, stop, rewind, fast forward, pause, etc. Let’s take a look at the main toolbar.

Select Tool – for selecting a range of audio
Envelope Tool – for changing volume over time
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Drawing Tool – for modifying individual samples
Zoom Tool ‐ for zooming in and out of the audio track
Time shift ‐ for sliding tracks left or right
Tool Multi ‐ lets you access all of these tools at once depending on the
location of the mouse and the keys you are holding down.
Return to Start ‐ moves the cursor to time 0. If you press Play at this point, your
project will play from the beginning.
Play ‐ starts playing audio at the cursor position. If some audio is selected, only the
selection is played
Loop ‐ if you hold down the Shift key, the Play button changes to a Loop button,
which lets you keep playing the selection over and over again.

Record ‐ starts recording audio. The new track will begin at the current
cursor position, so click the "Return to Start" button first if you want the
track to begin at time 0.
Pause ‐ temporarily stops playback or recording until you press pause again.

Stop ‐ stops recording or playing. You must do this before applying effects, saving
or exporting.
Skip to End ‐ moves the cursor to the end of the last track.

Mixer Toolbar
The Mixer Toolbar has three controls, used to set the volume levels of your audio device and choose the
input source. (1) The leftmost slider controls the playback volume, (2) the other slider controls the
recording volume, and (3) the control on the right lets you choose the input source. You may choose
from Stereo Mix, Phone, Line In, Aux, Microphone, or CD Player. Changing these controls has no effect
on the audio data in your project ‐ in other words it doesn't matter what the output volume level is
when you Export or Save a project ‐ the end result is the same.
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Edit Toolbar
All of the buttons on this toolbar perform actions ‐ and with a couple of exceptions, they're all just
shortcuts of existing menu items to save you time. Holding the mouse over a tool will show a "tooltip"
in case you forget which one is which.

Cut – Deletes highlighted regions of audio – also under the “Edit” menu
Copy – Copies highlighted regions of audio – also under the “Edit” menu
Paste – Pastes the copied region of audio at the cursor (or in a new track)
– also under the “Edit” menu
Trim – Trims away all information OUTSIDE the highlighted region
– also under the “Edit” menu
Silence – ENTERS silence at the cursor – also under “Generate” menu
Undo – Undo last command – also under the “Edit” menu
Redo – Redo last command – also under the “Edit” menu
Zoom in – Magnifies the waveform on the track – also under “View” menu
Zoom out ‐ De‐magnifies the waveform on the track – also under “View” menu
Fit selection in window ‐ zooms until the selection just fits inside the window.
Fit project in window ‐ zooms until all of the audio just fits inside the window.

Meter Toolbar
The Meter Toolbar is used for monitoring the input and output audio levels. Typically it is used to make
sure that the loudest volume is as loud as possible (for maximum fidelity) without clipping or distorting
it. The output (playback) meter is the green one, on the left in the picture below, and the input
(recording) meter is in red, on the right.
The meters provide a visual indication of the current audio levels going in and out of audacity.

If you float the Meter Toolbar, either by dragging it out of the toolbar or by selecting "Float Meter
Toolbar" from the View menu, you can resize it and even orient it vertically.
Normally the meters are only active when you are playing or recording audio. However, you can also
monitor input when you're not recording ‐ to do this, either select "Monitor Input" from the input
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meter's pop‐up menu, or else just click on the input meter. If you have a microphone or other input
source attached, you will be able to watch the level of the audio before you start recording.
Each meter shows several characteristics of the audio level at once:
•
•
•
•
•

The right hand end of the meter corresponds to the point at which the audio will be clipped, and
the left hand end is silence
For stereo, the top bar shows the left channel, and the bottom bar shows the right channel.
The brightest part of the bar shows the average audio level (related to the loudness) and the
darker part of the bar shows the peak audio level.
The peak‐hold line to the right of this shows the maximum audio level achieved in the last 3
seconds.
Finally, the clipping indicators on the far right of each meter will light up if clipping is detected
(meaning that the audio was too loud and will sound distorted).

If clipping is detected when you are recording, you should stop, lower the volume of your input source,
and start recording again from the start. If the output meter clips then you need to make some or all of
your tracks quieter using the track gain control.
If the level of the input (recording) source is too high, you can try to lower the input level using the
Mixer Toolbar, but if this doesn't work, you should try to lower the volume of the external input source
(e.g., your microphone, or CD player).
It is possible, especially if you have an older, slower computer that the Meter Toolbar may interfere with
Audacity's ability to record or play audio with the highest quality, because your computer is so busy
redrawing the meters that it doesn't have time to process enough audio. In this is the case for you, you
can disable the Meter Toolbar in the Interface tab of the Preferences dialog.
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MENUS
The menus are located across the top left hand side of the Audacity work space, or, in MAC,
across the left hand side of the Menu Bar. The menus consist of File, Edit, View, Project,
Generate, Effect, Analyze, and Help.

File Menu
Under the file menu please take note of the keyboard shortcuts when available. They are
invaluable as time saving shortcuts.

New ‐ creates a new empty window (Ctrl+N)
Open... ‐ opens an audio file or an Audacity project in a new window (unless the current window is
empty). To add audio files to an existing project window, use one of the Import commands in the Project
menu. (Ctrl+O)
Close ‐ closes the current window, asking you if you want to save changes. On Windows and Unix,
closing the last window will quit Audacity, unless you modify this behavior in the Interface Preferences.
(Ctrl+W)
Save Project ‐ saves everything in the window into an Audacity‐specific format so that you can save and
quickly continue your work later. An Audacity project consists of a project file, ending in ".aup", and a
project data folder, ending in "_data". For example, if you name your project "Composition", then
Audacity will create a file called "Composition.aup" and a folder called Composition_data. Audacity
project files are not meant to be shared with other programs ‐ use one of the Export commands (below)
when you are finished editing a file. (Ctrl+S)
Save Project As... ‐ same as Save Project (above), but lets you save a project as a new name.
Recent Files ... ‐ brings up a list of files you have recently opened in audacity to be re‐opened quickly.
Export as WAV... ‐ exports all of the audio in your project as a WAV file, an industry‐standard format for
uncompressed audio. You can change the standard file format used for exporting from Audacity by
opening the File Format Preferences. Note that exporting will automatically mix and resample if you
have more than one track, or varying sample rates. See also File Formats.
Export Selection As WAV... ‐ same as above, but only exports the current selection.
Export as MP3... ‐ exports all of the audio as an MP3 file. MP3 files are compressed and therefore take
up much less disk space, but they lose some audio quality. Another compressed alternative is Ogg Vorbis
(below). You can set the quality of MP3 compression in the File Format Preferences.
Export Selection As MP3... ‐ same as above, but only exports the current selection.
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Export as Ogg Vorbis... ‐ exports all of the audio as an Ogg Vorbis file. Ogg Vorbis files are compressed
and therefore take up much less disk space, but they lose some audio quality. Ogg Vorbis files tend to
take up a little less disk space than MP3 for similar compression quality, and Ogg Vorbis is free from
patents and licensing restrictions, but Ogg Vorbis files are not as widespread. You can set the quality of
Ogg compression in the File Format Preferences.
Export Selection As Ogg Vorbis... ‐ same as above, but only exports the current selection.
Export Labels... ‐ if you have a Label Track in your project, this lets you export the labels as a text file.
You can import labels in the same text format using the "Import Labels..." command in the Project
Menu.
Export Multiple... ‐ lets you split your project into multiple files all in one step. You can either split them
vertically (one new file per track), or horizontally (using labels in a Label Track to indicate the breaks
between exported files.
Page Setup ‐ configure how Audacity will print out the track waveforms using the Print option, and what
printer to use.
Print ‐ Print out the main window view from audacity showing the tracks and waveforms.
Exit (Quit) ‐ closes all windows and exits Audacity, prompting you to save any unsaved changes first.

Edit Menu
Once again, under the edit menu please take note of the keyboard shortcuts when available.
They are invaluable as time saving shortcuts.

Undo ‐ This will undo the last editing operation you performed on your project. Audacity supports full
unlimited undo ‐ meaning you can undo every editing operation back to when you opened the window.
Redo ‐ This will redo any editing operations that were just undone. After you perform a new editing
operation, you can no longer redo the operations that were undone.
Cut ‐ Removes the selected audio data and places it on the clipboard. Only one "thing" can be on the
clipboard at a time, but it may contain multiple tracks.
Copy ‐ Copies the selected audio data to the clipboard without removing it from the project.
Paste ‐ Inserts whatever is on the clipboard at the position of the selection or cursor in the project,
replacing whatever audio data is currently selected, if any.
Trim ‐ Removes everything to the left and right of the selection.
Delete ‐ Removes the audio data that is currently selected without copying it to the clipboard.
Silence ‐ Erases the audio data currently selected, replacing it with silence instead of removing it.
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Split ‐ Moves the selected region into its own track or tracks, replacing the affected portion of the
original track with silence. See the figure below:

Duplicate ‐ Makes a copy of all or part of a track or set of tracks into new tracks. See the figure below:

Select ... > All ‐ Selects all of the audio in all of the tracks in the project.
Select ... > Start to Cursor ‐ Selects from the beginning of the selected tracks to the cursor position.
Select ... > Cursor to End ‐ Selects from the cursor position to the end of the selected tracks.

Find Zero Crossings ‐ Modifies the selection slightly so that both the left and right edge of the selection
appear on a positive‐slope zero crossing. This makes it easier to cut and paste audio without resulting
in an audible clicking sound.
Selection Save ‐ Remembers the current selection (or cursor position), allowing you to restore it later.
Selection Restore ‐ Restores the cursor position to the last position saved by "Selection Save".
Move Cursor ... > to Track Start ‐ Moves the cursor to the start of the current track.
Move Cursor ... > to Track End ‐ Move the cursor to the end of the currently selected track.
Move Cursor ... > to Selection Start ‐ Moves the cursor to the start of the current selection.
Move Cursor ... > to Selection End ‐ Moves the cursor to the end of the current selection.

Snap‐To ... > Snap On ‐ Enable Snap‐To mode. When Snap‐To mode is enabled, the selection will be
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constrained to the nearest interval on the time scale, by default the nearest second. So if you click and
drag from 4.2 seconds to 9.8 seconds, it will result in a selection from 4 seconds to 10 seconds, exactly.
You can change the units that are snapped to using the "Set Selection Format" option in the View
Menu.
Snap‐To ... > Snap Off ‐ Turns Snap‐ To mode off letting you select arbitrary ranges of time

Preferences... ‐ opens the Preferences dialog.

View Menu
Zoom In ‐ Zooms in on the horizontal axis of the audio, displaying more detail about less time. You can
also use the zoom tool to zoom in on a particular part of the window.
Zoom Normal ‐ Zooms to the default view, which displays about one inch per second.
Zoom Out ‐ Zooms out, displaying less detail about more time.

Fit in Window ‐ Zooms out until the entire project just fits in the window.
Fit Vertically ‐ Resizes all of the tracks vertically so they all fit inside of the window (if possible).
Zoom to Selection ‐ Zooms in or out so that the selection fills the window
Set Selection Format ‐ lets you choose the formatting that is displayed at the bottom of the window
indicating the current selection time. Options include film, video, and audio CD frames, seconds +
samples, or pure time. If you turn on Snap‐To mode in the Edit Menu, the selection will snap to the
frames or other quantization you have selected in this menu.
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History... ‐ Brings up the history window. It shows all the actions you have performed during the
current session, including importing. The right‐hand column shows the amount of hard disk space
your operations used. You can jump back and forth between editing steps quite easily by simply
clicking on the entries in the window, the same as selecting Undo or Redo many times in a row. You
can also discard Undo history to save disk space. The history window can be kept open while you
work.
Float Control Toolbar ‐ moves the Control Toolbar out of the window and into its own floating
window, so you can position it wherever you want. The menu item changes to Dock Control
Toolbar, which you can use to put the toolbar back into the main window.
Float Edit Toolbar ‐ moves the Edit Toolbar out of the window and into its own floating window, so
you can position it wherever you want. The menu item changes to Dock Edit Toolbar, which you
can use to put the toolbar back into the main window.
Float Meter Toolbar ‐ does the same thing for audacity's VU meters which you use to set recording
levels and adjust playback.
Float Mixer Toolbar ‐ moves the Mixer Toolbar out of the window and into its own floating window as
above.

Project Menu
Import Audio... ‐ This command is used to import audio from a standard audio format into your project.
Use this command if you already have a couple of tracks and you want to add another track to the same
project, maybe to mix them together. You cannot use this option to import Audacity Projects. The only
way to combine two Audacity Projects is to open them in separate windows, then copy and paste the
tracks.
Import Labels... ‐ This command takes a text file which contains time codes and labels, and turns them
into a Label Track.
Import MIDI... ‐ This menu command imports MIDI files and puts them into a MIDI Track. Audacity can
display MIDI files, but cannot play, edit, or save them yet.
Import Raw Data... ‐ This menu command allows you to open a file in virtually any uncompressed
format. When you select the file, Audacity will analyze it and try to guess its format. It will guess
correctly about 90% of the time, so you can try just pressing "OK" and listening to the result. If it is not
correct, however, you can use the options in the dialog to try some other possible encodings.
At the beginning of your imported track(s), you may notice a little bit of noise. This is probably the
file's header, which Audacity was not able to parse. Just zoom in and select the noise with the
Selection Tool, and then choose Delete from the Edit Menu.
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Edit ID3 Tags... ‐ Opens a dialog allowing you to edit the ID3 tags associated with a project, for MP3
exporting.

Quick Mix ‐ This command mixes all of the selected tracks together. If you are mixing stereo tracks, or
mixing tracks that are marked as Left or Right channel, the result will be a stereo track (two channels),
otherwise the result will be mono. Your tracks are implicitly mixed whenever you hit the Play button
and whenever you export. This command offers a way to do it permanently and save the results to
disk, saving on playback resources.
Note that if you try to mix two very loud tracks together, you may get clipping (it will sound like pops,
clicks, and noise). To avoid this, drag the gain slider on the tracks down to reduce their volume before
mixing.
New Audio Track ‐ This creates a new empty Audio Track. This command is rarely needed, since
importing, recording, and mixing automatically create new tracks as needed. But you can use this to
cut or copy data from an existing track and paste it into a blank track. If that track was at a non‐default
rate then you may need to use Set Rate from the Track Pop‐Down menu to set the correct sample rate.
New Stereo Track ‐ same as above, but creates a stereo track. You can also create a stereo track by
joining two tracks using the track pop‐down menu.
New Label Track ‐ This creates a new Label Track, which can be very useful for textual annotation.
New Time Track ‐ This creates a new Time Track, which is used to vary the speed of playback over time.
Remove Tracks ‐ This command removes the selected track or tracks from the project. Even if only part
of a track is selected, the entire track is removed. You can also delete a track by clicking the X in its
upper‐left corner. To cut out only part of the audio in a track, use Delete or Silence.
Align Tracks... ‐ All the Align functions work on whole tracks or groups of tracks, not on selections, even
if they span across multiple tracks. They all operate by time‐shifting tracks (moving them left or right),
making it easier to synchronize tracks or get rid of silence at the beginning. The cursor or selection
stays in the same place unless you use "Align and move cursor..." Please review the options for
aligning tracks in the image below:
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Align and move cursor... ‐ same as the functions above, except that the cursor or selection is moved
along with the tracks. That allows you to shift the tracks without losing your relative place.

Add Label at Selection ‐ This menu item lets you create a new label at the current selection. You can
title the label by typing with the keyboard and then hitting "Enter" when you're done.
Add Label at Playback Position ‐ This menu item lets you create a new label at the current location
where you are playing or recording. Do this if you want to mark a certain passage while you're listening
to it. You can title the label by typing with the keyboard and then hitting "Enter" or "Return" when
you're done (Only available while audacity is playing).

Generate Menu
If you choose an item from the Generate menu when there are no tracks in a project, a new track is
created. Otherwise, the current track is used. If a track is selected and the cursor is placed in a single
place in the track audio is inserted at the cursor position. The default duration is 30 seconds. The audio
created will replace the any selection, otherwise it is inserted into the track, shifting up later parts of the
track.

Silence ‐ inserts silence
Tone... ‐ you can create a Sine wave, Square wave, or Sawtooth wave.
White Noise ‐ inserts random audio samples, which sounds like pure static.
Any items which appear after these three built‐ins are VST, Ladspa, or Nyquist plug‐ins. It is possible for
a poorly written plug‐in to crash Audacity, so always save your work before using a plug‐in. Note that
any effect that doesn't take any audio as input will automatically be placed in the Generate menu.
To obtain Plug‐ins for Audacity, please visit: http://audacity.sourceforge.net/download/windows,
or http://audacity.sourceforge.net/download/mac

Effect Menu
The items in this menu only work when you have audio selected. Audacity does not have any real‐time
effects; you must select the audio, apply the effect, and then listen to the results.
Most effects have a Preview button. Clicking on this button plays up to three seconds of audio, allowing
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you to hear what it will sound like after the effect is applied. This is useful for fine‐tuning the effect
parameters.

Repeat Last Effect ‐ selecting this command is a shortcut to applying the most recent effect with the
same settings. This is a convenient way to quickly apply the same effect to many different parts of a
file.
Amplify ‐ changes the volume of the selected audio. If you click the "Allow clipping" checkbox, it will let
you amplify so much that the audio ends up beyond the range of the waveform, and is clipped
(distorted). The default value when you open the effect is to amplifiy so that the loudest part of the
selection is as loud as possible without distortion.
Bass Boost ‐ enhances the bass frequencies in the audio.
Change Pitch ‐ changes the pitch/frequency of the selected audio without changing the tempo. When
you open the dialog, the starting frequency is set to Audacity's best guess as to the frequency of the
selection. This works well for recordings of singing or musical instruments without background noise.
You can specify the pitch change in one of four different ways: musical note, semitones, frequency, or
percent change.
Change Speed ‐ changes the speed of the audio by resampling. Making the speed higher will also
increase the pitch, and vice versa. This will change the length of the selection.
Change Tempo ‐ changes the tempo (speed) of the audio without changing the pitch. This will change
the length of the selection.
Compressor ‐ compresses the dynamic range of the selection so that the loud parts are softer while
keeping the volume of the soft parts the same. You can optionally normalise the recording afterwards,
resulting in the entire piece having higher perceived volume.
Echo ‐ very simple effect that repeats the selection with a decay, sounding like a series of echos. This
effect does not change the length of the selection, so you may want to add silence to the end of the
track before applying it (using the Generate Menu).
Equalization ‐ Boost or reduce arbitrary frequencies. You can select one of a number of different curves
designed to equalize the sound of some popular record manufacturers, or draw your own curve.
Fade In ‐ fades the selection in linearly
Fade Out ‐ fades the selection out linearly
FFT Filter ‐ similar to Equalization, lets you enhance or reduce arbitrary frequencies. The curve here uses
a linear scale for frequency.
Invert ‐ Flips the waveform vertically, the same as a phase inversion in the analogue domain.
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Noise Removal ‐ This effect lets you clean up noise from a recording. First, select a small piece of audio
that is silent except for the noise, select "Noise Removal", and click on the "Get Noise Profile" button.
Then select all of the audio you want filtered select "Noise Removal" again, and click the "Remove
Noise" button. You can experiment with the slider to try to remove more or less noise. It is normal for
Noise Removal to result in some distortion. It works best when the audio signal is much louder than
the noise.
Normalize ‐ allows you to correct for DC offset (a vertical displacement of the track) and/or amplify such
that the maximum amplitude is a fixed amount, ‐3 dB. It's useful to normalize all of your tracks before
mixing. If you have a lot of tracks, you may then need to use the track gain sliders to turn some down.
Nyquist Prompt ‐ for advanced users only. Allows you to express arbitrary transformations using a
powerful functional programming language. See the Nyquist section of the Audacity website for more
information.
Phaser ‐ the name "Phaser" comes from "Phase Shifter", because it works by combining phase‐shifted
signals with the original signal. The movement of the phase‐shifted signals is controlled using a Low
Frequency Oscillator (LFO).
Repeat ‐ repeats the selection a certain number of times. This operation is quite fast and space‐efficient,
so it is practical to use it to create nearly‐infinite loops.
Reverse ‐ This effect reverses the selected audio temporally; after the effect the end of the audio will be
heard first and the beginning last.
Wahwah ‐ uses a moving bandpass filter to create its sound. A low frequency oscillator (LFO) is used to
control the movement of the filter throughout the frequency spectrum. Adjusts the phase of the left
and right channels when given a stereo selection, so that the effect seems to travel across the
speakers.
Below these options will appear any Plug‐ins that you have installed in Audacity. Once again, to
download Plug‐ins please visit: http://audacity.sourceforge.net/download/windows,
or http://audacity.sourceforge.net/download/mac

Analyze Menu
Plot Spectrum ‐ To use this feature, first select a region of audio from a single track, then select "Plot
Spectrum". It opens up a window that displays the Power Spectrum of the audio over that region,
calculated using the Fast Fourier Transform. The graph represents how much energy is in each
frequency. As you move the mouse over the display, it shows you the nearest peak frequency. This
window can also display other common functions that are calculated using the Fast Fourier Transform,
including three versions of the Autocorrelation function. The Enhanced Autocorrelation function is
very good at identifying the pitch of a note.

The Analyze menu is intended for effects and plug‐in effects that do not modify the audio, but simply
open a dialog with some descriptive information. Audacity also supports Analyze commands that create
annotations in a Label Track.

Help Menu
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Contents ... ‐ opens a reference guide in a searchable form.
About Audacity ‐ displays the version number and credits. If you compiled Audacity yourself, check here
to verify which optional modules were successfully compiled.

Anatomy of Audio Tracks

Track Controls and Track Drop-Down Menu
The track control panel is highlighted in red on the figure below. At a glance it shows if the track is in
Stereo or Mono; the sample rate format; a Mute button‐which silences the track; a Solo button – which

mutes all other tracks; a volume control; and a pan control – which pans the audio from the left speaker
to the right. The center setting sends equal information to both left and right. The full track menu is
available when you click in the track’s title area. A drop down menu will appear offering the options for
that track. Please see the figure below:
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Name... ‐ lets you change the name of the track
Move Track Up ‐ exchange places with the track above
Move Track Down ‐ exchange places with the track below
Waveform ‐ sets the display to Waveform ‐ this is the default way of visualizing audio.
Waveform (dB) ‐ similar to Waveform, but on a logarithmic scale, measured in decibels (dB)
Spectrum ‐ display the track as a spectrogram, showing the amount of energy in different frequency
bands.
Pitch (EAC) ‐ highlights the contour of the fundamental frequency (musical pitch) of the audio, using the
Enhanced Autocorrelation (EAC) algorithm.
Mono ‐ makes this track a mono track, meaning it is played out of just one speaker, or played out of the
left and right speakers equally.
Left Channel ‐ makes this track come out of only the left speaker.
Right Channel ‐ makes this track come out of only the right speaker.
Make Stereo Track ‐ if there is another track below this one, joins them to make a single stereo track,
with the top track representing the left speaker, and the bottom track representing the right speaker.
When tracks are joined into a stereo pair, all edits automatically apply to both the left and right
channel.
Split Stereo Track ‐ if the selected track is a stereo track (a pair of left and right tracks joined together as
a single track), this operation splits them into two separate tracks that you can modify and edit
independently.
Set Sample Format ‐ this determines the quality of the audio data and the amount of space it takes up.
16‐bit is the quality used by audio CD's and is the minimum quality that Audacity uses internally (8‐bit
audio files are automatically converted when you open them). 24‐bit is used in higher‐end audio
hardware. 32‐bit float is the highest quality that Audacity supports, and it is recommended that you
use 32‐bit float unless you have a slow computer or are running out of disk space.
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Set Rate ‐ sets the number of samples per second of the track. 44100 Hz is used by audio CDs. Tracks
can have different sample rates in Audacity; they are automatically resampled to the project sample
rate (in the lower‐left corner of the Audacity work window).

Vertical Ruler
The Vertical Ruler is a guide to the levels you see in the waveforms. A level of 1.0 or ‐1.0 is the maximum
supported by the audio file ‐ anything beyond these levels will be clipped, which can sound like
distortion.

When the mouse is over the vertical ruler, it changes to a magnifying glass. By clicking, you can zoom in
vertically, and by holding shift and clicking the mouse you can zoom back out. You can zoom out as
much as a factor of 2, which can be useful for editing envelopes. When zooming vertically, Audacity will
automatically "snap" to the normal range of ‐1...1 when you get close. If you are having trouble resetting
the vertical ruler, shift‐click a bunch of times until the range is ‐2...2, then click once to zoom back to ‐
1...1.

Waveform Display
This is the waveform display part of the track, although it is also possible to display a spectrogram
instead of a waveform here. This image shows a stereo track, which is a group of two tracks ‐ the top
one is for the left channel, and the bottom one is for the right channel.
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Label Track

Label Tracks can be used to annotate an audio file. They can be used for lyrics, markers, or notes, and
they can even be used to save selections.
To create a Label Track, select New Label Track from the Project Menu. Alternatively, simply click or
select where you would like to place a label, and choose Add Label at Selection from the Project Menu,
and a Label Track will be created automatically if one doesn't already exist.
To add a new label, click or select where you want the new label to appear, then select Add Label at
Selection from the Project Menu, then type the name of the label, and finally press Enter or click outside
of the label.
In addition, you can use the Add Label at Playback Position command from the Project Menu if you want
to add a label at a certain place while you are listening. By default, this command has a shortcut of
Control+M.
To edit the name of a label, click anywhere in it. Zoom in first if there are too many labels crowded
together and you are unable to click on the one you want. When a label is selected for editing, it looks
like the first label below:

When editing the name of a label, you are limited to using just the backspace key for editing. There is
currently no way to move the insertion point to append a letter to the beginning of a label.
Once a label is selected, you can move to the next label by pressing Tab, and move to the previous label
by pressing Shift‐Tab. To delete a label or multiple labels, select the area containing the label flags you
wish to delete, and choose Silence from the Edit Menu. Alternatively you can delete an individual label
by clicking on it and pressing Backspace until you have deleted all of the characters in the label, then
pressing Enter. To move labels, use the normal editing commands like Cut, Copy, Paste, Delete, and
Silence.
You can save a selection in a label. When you create a new label, the left selection edge determines the
position of the label's flag. However, the right selection edge is also stored in the label, and when you
click on it, the full original selection will be restored. If you wish to apply this selection to only a subset
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of the tracks, shift‐click in the label area to the left of each track's waveform to change whether each
track is part of the selection or not.

Time Track
The Time Track is a new feature that lets you change the rate of playback over time. Start by choosing
New Time Track from the Project Menu. Then change the range of time warping by clicking on the Track
Pop‐Down Menu and choosing Set Range (an option which only appears for Time Tracks). Older
computers may be incapable of playing audio in real‐time that makes use of a Time Track, however you
can always Export the file as a WAV and then playback the WAV file later.
To edit the time warping, choose the envelope tool from the Control Toolbar ‐ the same tool you use to
edit amplitude envelopes in Audio Tracks. Click to create and edit control points. Drag points off‐screen
to delete them. The Time Track has a ruler. As you edit the warping, the ruler will warp to show you at
what time playback will reach each place in the audio.
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